Albums * Merch * Bio * News * Shows * Contact * Team * Links

As I encounter Pro Tools problems 
and learn solutions I have been 
documenting my discoveries in the 
blog so that I can reference the 
answers in the future.  I decided 
to simplify the search process by 
isolating the old blog entries to a 
dedicated page.  This is that page.

MIDI imports are greyed out - no audio
	Dunno why it happens but 
	simply duplicating the 
	track seems to make 
	resolve the issue.

Remove unwanted tempo marker
	Ugh!  Recording music 
	with a computer is stupid!
	In Pro Tools, delete an 
	unwanted tempo marker 
	by left clicking on it and 
	dragging it off of the screen.
	You'll see the cursor turn 
	into a trash can.  Now off 
	to relearn how to remove 
	partial measures from the 
	start of the song.

Merging Pro Tools sessions
	Notes from Patrick about 
	how to merge two sessoins
	with different tempos in 
	Pro Tools:

	Joining two sessions with 
	different tempos can be 
	challenging, that's where the 
	track warp feature becomes 
	a burden. The best way to do 
	it is, for the session you'll be 
	importing from, turn off "ticks" 
	on all the tracks, including 
	MIDI, and set them to samples. 
	Then open the session you're 
	importing to and open the 
	"import session data" dialogue. 
	Import the tracks from the other 
	session (the one you set to 
	samples), move them where 
	you want them on the timeline, 
	making sure the start point for 
	the new track is on the grid. 
	Then add the new tempo at 
	the start of the new track and 
	then set everything back to 
	"ticks."

Changing Song Tempo
	So, the tempo (120) of 
	Christian in July has been 
	bothering me but I have been 
	loathe to begin the process 
	of re-recording all of the tracks.
	Decided to give Elastic Audio 
	a try, since all of the parts are 
	still in demo form.  Set 
	everything to ticks, guitars 
	to Polyphonic and vocals to 
	Monophonic.  Wresltled 
	with removing a marker 
	that was fouling the starting 
	point and eventually won.  
	Changed the tempo to 130 
	and the results are flawless.
	What a horrible and glorious 
	time to be alive.

Where is the Steven Slate Drum Trigger?
	Even though I am 
	generally no longer the
	drummer or the bass 
	player I still like to come
	up with parts when I am 
	building a song so that 
	I have a clearer vision of 
	how it might move.  Some 
	times I play the drum parts 
	and then use the Steven 
	Slate Sampler to 
	compensate for all of the
	non-engineering set-up I
	performed.  Here's the only
	reason I mention this - I 
	can never find the plug-in, 
	and when I do, I forget to 
	blog about it to help future
	me.  It lives in Dynamics 
	and is called Trigger2.

Deleting markers
	I don't understand the first
	thing about markers in 
	Pro Tools.  I do know that
	sometimes there is an 
	unknown marker at the 
	start of a section that I 
	want to work on and I am
	unable to put the major 
	marker (red or blue arrow)
	over it.  I've since learned 
	that holding down the Ctrl 
	button will place the arrow 
	over the mystery marker.

One more time, where is the SSD Trigger located?
	Again, note to future self - 
	SSD Trigger is located in 
	the Dynamics list.

How do I mark the end of a song?
	How do I mark the end
	of a song in Pro Tools so
	that bounces aren't padded
	with silence?

	Mark the end of the song
	by going to the start and 
	pressing Control/Shift/Tab.
	Then select the portion
	of the song you want to
	bounce by highlighting
	the song in the measures
	bar.  Bounce that mofo.

How do I remove the minutes/seconds ruler?
	Pro Tools: The minutes and
	seconds ruler option annoys
	me greatly.  Sometimes if you 
	click on the drop down menu 
	to remove it the option is 
	grayed out.  Just click on the 
	bars and beats ruler and then 
	you can uncheck minutes and 
	seconds from there.

Pro Tools not recalling starting marker:
	Another one.  Pro Tools keeps
	starting at the beginning of the
	song rather than where you place
	the Timeline Selection Point.
	Just go to options and check
	Link Track and Edit option.

Where did the grid lines go?
	Dammit.  Pro Tools.  The 
	grid lines have disappered.
	Go to the Grid/Nudge/Counter
	and click on Grid.

	Things I learned about
	Pro Tools today:

	The Insertion Follows
	Playback button is
	EVIL!  Make certain
	that it is not highlighted.

Can't solo bus tracks
	Control click on a bus
	track will enable
	individual track 
	soloing.

Accidently blew up edit windows fumbling a Control I
	Control = is the antidote
	for an indadvertant 
	Control W.

Changing session tempo:
	Intro and Jackson 
	Browne sessions were
	set at 110 and Bloof, 
	with a guitar track, 
	was at 115.  What to
	do?  If I change the 
	tempo it will screw up
	the audio data, right?
	Here's where Paris
	once again pays
	dividends.  He told me
	once to use Elastic 
	Audio to convert the
	audio data to clicks
	which preserved the
	quality of the track
	during the tempo 
	change.  And it did.

Importing audio recorded at different frequency
	Had a little challenge today.
	Gardenaire was built from
	some bits I recorded in Houston
	on a MacBook.  I guess when
	I imported them into Pro Tools 12
	the session defaulted to 44.1 kHz 
	instead of 48 kHz, which is what 
	I use for everything else.  So, 
	when I would exit a Gardenaire 
	session and load something 
	else Pro Tools would freak out
	about the difference and I
	would have to continually exit
	and restart.  How could I
	convert Gardenaire to 48 kHz?
	I tried creating a new session
	at 48 k and then importing the 
	44.1 project.  This fails because 
	the import screen (and this is
	a well-documented issue) is
	longer than the computer screen
	and if you attempt to resize it
	it disappears.  Went for a walk
	to think about it.  Came back,
	opened up Gardenaire, launched
	the Save As process and 
	discovered that it had an option 
	for the frequency!  Worked
	like a charm.  Rock and also 
	roll.

Oy!  Where is my USB keyboard?
	With the keyboard and Pro Tools
	working in harmony I had yet
	another go at tightening up
	the end of NowHere.

	And here is what finally worked:
	Disable the Unknown device
	Power off computer
	Unplug computer
	Plug in computer
	Power on computer
	Correct device found

	One variable that may have been
	critical: I originally had a multi-USB 
	port adapter in-between the keyboard 
	and the USB port that I removed
	for troubleshooting purposes.  
	Apparently Windows wanted to
	see the adapter???


Again with the frequency issues:
	Annoyed by a Pro Tools quirk that
	has kept me from mixing On and
	Tambourine.  Let me tell you about
	it now.  I have been recording this
	album at 48k but the two Juice Box
	Berries songs 44.1.  This means
	that every time I load one of them
	Pro Tools has to be restarted, and
	then restarted again when I load
	one of the new songs.  Did the
	Save Copy In option that Paris
	taught me to convert them to 48k
	and it seems to have worked without
	any glitches.

Missing files error:
	Learned a couple of Pro Tools 
	tricks from Patrick:

	I moved my session files from
	one computer to another and
	now have "missing files" errors
	that won't go away.  P taught 
	me to load the session, 
	suffer through the errors, and
	then use the Copy function
	to save the session as a new
	project.  The new project
	loads without errors.

Too many loops on the dance floor"
	I run into timing issues when
	using too many Xpand2
	loops and had been using
	bus routing to convert them
	to audio files.  With Pro Tools 12
	all I have to do is use the Commit
	option to convert them.  Worked 
	great.

Duplicate notes and quantizing MIDI
	Annoying issue with Pro Tools 12
	clipping note duration when quantizing
	MIDI tracks.  Someone suggested 
	going to Events and using the Remove 
	Duplicate Notes before quantizing to fix 
	the issue.  And ta-da.

Deleting Automation
	How do I delete volume automation from
	a track in Pro Tools?

	Hi.  How are you?  You can delete the
	automation points by selecting a point
	and pressing Alt and Delete.  Goodbye.

Mixer and latency issues
	Dear Johnny or Jimmy or whatever, 
	It's me again!  I have 2 fresh problems:

	1) I'm having trouble getting input and
	output from my Behringer XENYX 1204
	interface.

	2) I'm having dreadful latency issues!

	Bruce

	Dear Bruce,

	1) Check your mixer to verify that the  
	red "2-TR/USB to Main" button is UP 
	and that the red "2-TR/USB" button is 
	DOWN.  Also, in Setup>Hardware
	make certian that you have disabled
	all of the inputs and outputs from the
	sound card unchecked.

	2) Make sure that in Setup>Hardware
	you do not have the Hardware Buffer
	box checked.  You can tweak the
	buffer size at the bottom of the window.

	I love you.

Playback stops working
	Dear Johnny or Jimmy or whatever, 
	I have a problem with Pro Tools 12.
	Suddenly the playback has stopped
	working for any of my session files.
	I can see the waveforms but the 
	timeline doesn't move.  Also, is there
	a shortcut for toggling the Edit and
	Mix windows?

	No name?  That's not very friendly.
	Pro Tools wil balk at playing a
	session if it doesn't see the 
	hardware configuration it was 
	expecting.  This could be 
	because you unplugged an
	interface during the session
	without going into Hardware>Setup.

	Ctrl-+ will toggle the Mix and
	Edit windows.


Waveforms are flat
	Dear Johnny or Jimmy or whatever, 
	I recently imported some WAV files
	into my Pro Tools 8 LE project and
	now the waveforms are just a flat
	line.  I can hear the audio fine, I
	just can't see it.  Is there anything
	I can do to increase the size of the
	waveform without effecting the volume
	or impacting the other waveforms in
	the project?  Your fan.

	Dear Your, 
	I get this question all the time.  Just
	go to Audio Events>Other>Normalize.
	You're welcome and please don't 
	send money.  To the wrong address.

Copyright © 2014 - 2020 Johnny Marie & the Lonesome Petunias. All Rights Reserved.